How To Archive A Project

If you're finished with a Project, you can archive it to hide it from your view. 

  • Open Project > Project Options > Settings from the drop-down menu.
  • Click Archive Project.

This will not permanently delete your Project and you can re-open it at any time via Project > Settings > Re-open Project.

project-archive.gif

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Please sign in to leave a comment.